Description
WordPress is prone to multiple vulnerabilities, including deserialization and PHP file upload vulnerabilities. Exploiting these issues could allow an attacker to call arbitrary PHP Objects that can be used to perform a variety of malicious actions, granted a POP chain is also present or to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation. WordPress versions 5.6.x ranging from 5.6 and up to (and including) 5.6.12 are vulnerable.
Remediation
Update to WordPress version 5.6.13 or latest
References
Related Vulnerabilities
Werkzeug WSGI Improper Handling of Windows Device Names Vulnerability (CVE-2026-21860)
Jboss EAP Files or Directories Accessible to External Parties Vulnerability (CVE-2021-3717)
MediaWiki CVE-2022-28209 Vulnerability (CVE-2022-28209)
WordPress Plugin Download Manager Directory Traversal (3.2.54)
WordPress Plugin Easy2Map Photos Multiple Vulnerabilities (1.0.9)