Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.0.x ranging from 5.0 and up to (and including) 5.0.16 are vulnerable.
Remediation
Update to WordPress version 5.0.17 or latest
References
Related Vulnerabilities
WebLogic CVE-2016-0577 Vulnerability (CVE-2016-0577)
WordPress Plugin Coupon Tab for DirectoryPress Multiple Cross-Site Scripting Vulnerabilities (0.2.0)
WordPress Plugin Author Page Views Cross-Site Scripting (1.0)
WordPress Plugin YITH WooCommerce Zoom Magnifier Cross-Site Scripting (1.1.8)
WordPress Plugin Post to CSV by BestWebSoft Cross-Site Scripting (1.3.0)