Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.35 are vulnerable.
Remediation
Update to WordPress version 4.1.36 or latest
References
Related Vulnerabilities
WordPress Plugin ChimpExpress Cross-Site Scripting (1.6.3)
WordPress Plugin HTML5 AV Manager for WordPress 'custom.php' Arbitrary File Upload (0.2.7)
Ruby Improper Input Validation Vulnerability (CVE-2015-7551)
Apache Tomcat Loop with Unreachable Exit Condition ('Infinite Loop') Vulnerability (CVE-2021-41079)
WordPress Plugin AB Google Map Travel (AB-MAP) Multiple Vulnerabilities (3.4)