Description
Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.9.24 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.25 or latest
References
Related Vulnerabilities
WordPress Plugin Add Edit Delete Listing Module SQL Injection (1.0)
WordPress Plugin Duplicator-WordPress Migration Cross-Site Request Forgery (1.1.2)
WordPress Plugin Custom Content Type Manager Remote Code Execution (0.9.8.5)
WordPress Plugin WebEngage Feedback, Survey and Notification Cross-Site Scripting (2.0.0)
WordPress Plugin Stallion WordPress SEO Cross-Site Scripting (2.0)