Description
Joomla! Core is prone to a session fixation vulnerability. An attacker may leverage this issue to hijack an arbitrary session and gain access to sensitive information, which may help in launching further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.15 are vulnerable.
Remediation
Update to Joomla! Core version 1.5.16 or latest
References
Related Vulnerabilities
WordPress Plugin Kindeditor For WordPress Cross-Site Scripting (1.3.3)
PHP Deserialization of Untrusted Data Vulnerability (CVE-2016-7124)
WordPress Plugin WordPress Custom Global Variable Unspecified Vulnerability (3.0.0)
MySQL CVE-2024-21056 Vulnerability (CVE-2024-21056)
WordPress Plugin Backend Localization Multiple Cross-Site Scripting Vulnerabilities (1.6.1)