Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.15 are vulnerable.
Remediation
Update to Joomla! Core version 1.5.16 or latest
References
Related Vulnerabilities
WordPress Plugin WooCommerce HTML Injection (6.5.1)
Oracle JRE CVE-2013-2428 Vulnerability (CVE-2013-2428)
WordPress Plugin Infusionsoft Gravity Forms Add-on Cross-Site Scripting (1.5.11)
OpenSSL Use of a Broken or Risky Cryptographic Algorithm Vulnerability (CVE-2018-0735)
Drupal Permissions, Privileges, and Access Controls Vulnerability (CVE-2010-3093)